Click or drag to resize

GH_DocumentFindComponent Method (Guid)

Search for components using an ID filter

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_Component FindComponent(
	Guid id
)

Parameters

id
Type: SystemGuid
ID to search for

Return Value

Type: IGH_Component
The component with the ID, or Null if no component could be found
Remarks