Click or drag to resize

GH_DocumentRemoveObject Method (IGH_Attributes, Boolean)

Remove the top-level object in the attribute tree from the document. This method does not add an Undo event, that is the responsibility of the caller.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool RemoveObject(
	IGH_Attributes attribute,
	bool update
)

Parameters

attribute
Type: Grasshopper.KernelIGH_Attributes
update
Type: SystemBoolean

Return Value

Type: Boolean
See Also