Click or drag to resize

GH_DocumentSetEnabledFlags Method (ListIGH_DocumentObject, Boolean)

Set the enabled flags of all specified objects to true or false

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SetEnabledFlags(
	List<IGH_DocumentObject> objects,
	bool bEnable
)

Parameters

objects
Type: System.Collections.GenericListIGH_DocumentObject
bEnable
Type: SystemBoolean
See Also