Click or drag to resize

GH_FileWatcherDispose Method (Boolean)

Releases the unmanaged resources used by the GH_FileWatcher and optionally releases the managed resources

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected virtual void Dispose(
	bool disposing
)

Parameters

disposing
Type: SystemBoolean
True to release both managed and unmanaged resources; false to release only unmanaged resources
See Also