Click or drag to resize

GH_FontServerStringWidth Method (IEnumerableString, Font)

Measure the maximum width of a collection of strings

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static int StringWidth(
	IEnumerable<string> text,
	Font font
)

Parameters

text
Type: System.Collections.GenericIEnumerableString
The strings to measure
font
Type: System.DrawingFont
The font to measure with

Return Value

Type: Int32
See Also