GH_ListUtilCountNonNullRefsT Method |
Count all object references in L
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static int CountNonNullRefs<T>(
List<T> L
)
Public Shared Function CountNonNullRefs(Of T) (
L As List(Of T)
) As Integer
Parameters
- L
- Type: System.Collections.GenericListT
List to parse
Type Parameters
- T
- Type of list
Return Value
Type:
Int32Number of proper objects in L
See Also