Click or drag to resize

GH_ListUtilEnsureNonNullCountT Method

Tests a list to see if it contains sufficient non-null references.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool EnsureNonNullCount<T>(
	List<T> L,
	int N
)

Parameters

L
Type: System.Collections.GenericListT
List to parse
N
Type: SystemInt32

Type Parameters

T
Type of list

Return Value

Type: Boolean
True if L contains N or more non-null references.
See Also