Click or drag to resize

GH_MemoryBitmapColour Method (Int32, Int32)

Gets the colour at the given pixel coordinates.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Color Colour(
	int x,
	int y
)

Parameters

x
Type: SystemInt32
X coordinate (column) of pixel. Must be on image interior.
y
Type: SystemInt32
Y coordinate (column) of pixel. Must be on image interior.

Return Value

Type: Color
Colour at given pixel.
See Also