Click or drag to resize

GH_MemoryBitmapColour Method (Int32, Int32, Color)

Sets the colour at the given pixel coordinates.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Colour(
	int x,
	int y,
	Color col
)

Parameters

x
Type: SystemInt32
X coordinate (column) of pixel. Must be on image interior.
y
Type: SystemInt32
Y coordinate (column) of pixel. Must be on image interior.
col
Type: System.DrawingColor
Color to assign.
See Also