Click or drag to resize

GH_PatternMatchingEquals Method

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool Equals(
	string value,
	string pattern,
	bool ignoreCase,
	CultureInfo culture
)

Parameters

value
Type: SystemString
pattern
Type: SystemString
ignoreCase
Type: SystemBoolean
culture
Type: System.GlobalizationCultureInfo

Return Value

Type: Boolean
See Also