Click or drag to resize

GH_PatternMatchingIsMatch Method

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsMatch(
	GH_PatternMatchingMatchingMode mode,
	string value,
	string pattern,
	bool ignoreCase,
	CultureInfo culture
)

Parameters

mode
Type: Grasshopper.KernelGH_PatternMatchingMatchingMode
value
Type: SystemString
pattern
Type: SystemString
ignoreCase
Type: SystemBoolean
culture
Type: System.GlobalizationCultureInfo

Return Value

Type: Boolean
See Also