Click or drag to resize

GH_PreviewMeshArgs Constructor

Initializes a new instance of the GH_PreviewMeshArgs class

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_PreviewMeshArgs(
	RhinoViewport vp,
	DisplayPipeline pl,
	DisplayMaterial mat,
	MeshingParameters meshParams
)

Parameters

vp
Type: RhinoViewport
pl
Type: DisplayPipeline
mat
Type: DisplayMaterial
meshParams
Type: MeshingParameters
See Also