Click or drag to resize

GH_PreviewWireArgs Constructor

Initializes a new instance of the GH_PreviewWireArgs class

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_PreviewWireArgs(
	RhinoViewport vp,
	DisplayPipeline pl,
	Color col,
	int thickness
)

Parameters

vp
Type: RhinoViewport
pl
Type: DisplayPipeline
col
Type: System.DrawingColor
thickness
Type: SystemInt32
See Also