Click or drag to resize

GH_StateServerRemoveState Method

Remove a certain state. This method adds an undo record to the document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool RemoveState(
	int index
)

Parameters

index
Type: SystemInt32
Index of state to remove.

Return Value

Type: Boolean
True on success, false on failure.
See Also