Node3dTRemove Method (Int32) |
Remove the item with the given index from the entire tree.
It doesn't matter on which node you call this function, it is a tree-wide operation.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Remove(
int index
)
Public Sub Remove (
index As Integer
)
Parameters
- index
- Type: SystemInt32
Index of item to remove.
See Also