Click or drag to resize

Node3dTRemove Method (Index3dT)

Remove the item with the given index from the entire tree. It doesn't matter on which node you call this function, it is a tree-wide operation.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Remove(
	Index3d<T> index
)

Parameters

index
Type: Grasshopper.Kernel.Geometry.SpatialTreesIndex3dT
Index of item to remove.
See Also