Click or drag to resize

IGH_AttributesIsPickRegion Method (PointF)

Determines whether a point is within the pickable region for this object. By default, any point inside the Bounds is treated as pickable.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool IsPickRegion(
	PointF point
)

Parameters

point
Type: System.DrawingPointF
Point location to test.

Return Value

Type: Boolean
See Also