Click or drag to resize

IGH_ContextualParameterAssignContextualData Method

Assign a collection of values as contextual data.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void AssignContextualData(
	IEnumerable data
)

Parameters

data
Type: System.CollectionsIEnumerable
Data to assign. Should be of expected type.
See Also