Click or drag to resize

GH_Curve Constructor (Guid, Int32)

Create a new references edge curve that references an edge index in a Rhino Brep object.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Curve(
	Guid ref_guid,
	int ref_edge
)

Parameters

ref_guid
Type: SystemGuid
ID of Brep to reference.
ref_edge
Type: SystemInt32
Edge index of Brep to reference.
See Also