GH_GeometricGooTLoadGeometry Method (RhinoDoc) |
If the geometry is referenced and currently unloaded, forces loading of the geometry.
Not all IGH_GeometricGoo implementations support referenced geometry. The default is to always return True.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public virtual bool LoadGeometry(
RhinoDoc doc
)
Public Overridable Function LoadGeometry (
doc As RhinoDoc
) As Boolean
Parameters
- doc
- Type: RhinoDoc
Document to use for loading.
Return Value
Type:
BooleanImplements
IGH_GeometricGooLoadGeometry(RhinoDoc)See Also