Click or drag to resize

GH_InstanceReference Constructor (InstanceReferenceGeometry, ModelInstanceDefinition)

Create a new reference to a Rhino instance reference with the specified ID.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_InstanceReference(
	InstanceReferenceGeometry iref,
	ModelInstanceDefinition idef
)

Parameters

iref
Type: InstanceReferenceGeometry
instance reference object to reference.
idef
Type: Grasshopper.Rhinoceros.ModelModelInstanceDefinition
instance definition object to reference.
See Also