Click or drag to resize

GH_MaterialCreateStandardMaterial Method

Creates a standard Grasshopper material from a colour.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static DisplayMaterial CreateStandardMaterial(
	Color colour
)

Parameters

colour
Type: System.DrawingColor
Base colour for material.

Return Value

Type: DisplayMaterial
See Also