Click or drag to resize

GH_Rectangle Constructor (Rectangle3d)

Create a duplicate of another rectangle.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Rectangle(
	Rectangle3d rec
)

Parameters

rec
Type: Rectangle3d
Rectangle to copy. If null, a default rectangle will be created.
See Also