Click or drag to resize

IGH_GooCastFrom Method

Attempt a cast from generic object

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool CastFrom(
	Object source
)

Parameters

source
Type: SystemObject
Reference to source of cast.

Return Value

Type: Boolean
True on success, false on failure.
Remarks
If False, the contents of this instance are not to be trusted.
See Also