Click or drag to resize

IGH_UndoAction.Redo Method

Redo the action stored in this record.

Namespace:  Grasshopper.Kernel.Undo
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void Redo(
	GH_Document doc
)

Parameters

doc
Type: Grasshopper.Kernel.GH_Document
The target document.
Exceptions
ExceptionCondition
GH_UndoExceptionThrown when the State flag conflicts with a redo action.
See Also