Click or drag to resize

IGH_UndoActionUndo Method

Undo the action stored in this record.

Namespace:  Grasshopper.Kernel.Undo
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
void Undo(
	GH_Document doc
)

Parameters

doc
Type: Grasshopper.KernelGH_Document
The target document.
Exceptions
ExceptionCondition
GH_UndoExceptionThrown when the State flag conflicts with an undo action.
See Also