Click or drag to resize

ModelContentAttributesCloneOnWriteA Method

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected internal static A CloneOnWrite<A>(
	ref bool cloned,
	ref A attributes
)
where A : ModelContentAttributes

Parameters

cloned
Type: SystemBoolean
attributes
Type: A

Type Parameters

A

Return Value

Type: A
See Also