Click or drag to resize

GH_PointUtil Methods

The GH_PointUtil type exposes the following members.

Methods
  NameDescription
Public methodStatic memberFitPlaneThroughPoints
Fit a least-squares plane through a collection of points.
Public methodStatic memberProjectPointsToPlane
Project a list of points onto the plane. The result will be points in plane-uv coordinates.
Public methodStatic memberPullPointsToPlane
Pull a list of points onto the plane. The result will be points in 3D world coordinates which are coincident with the given plane.
Public methodStatic memberRemapPointsToPlane
Remap a list of points onto the plane. This operation equals a ChangeBasisXForm for each point.
Top
See Also