Click or drag to resize

GH_RuntimeFileContent Property

Gets the data associated with a certain key. For every time the key appears in the file, an array of content strings will be returned.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<string[]> this[
	string key
] { get; }

Parameters

key
Type: SystemString
Key to search for, key comparison is not case-sensitive.

Property Value

Type: ListString

[Missing <value> documentation for "P:Grasshopper.Documentation.GH_RuntimeFile.Content(System.String)"]

See Also