Click or drag to resize

GH_IndexRangesRange Property

Gets the range at the given index.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_IndexRange this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of range to retrieve.

Property Value

Type: GH_IndexRange

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_IndexRanges.Range(System.Int32)"]

See Also