Click or drag to resize

GH_IndexRanges Class

Represents a sorted, non-colliding collection of index ranges.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.DataGH_IndexRanges

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_IndexRanges : GH_ISerializable

The GH_IndexRanges type exposes the following members.

Constructors
  NameDescription
Public methodGH_IndexRanges
Initializes a new instance of the GH_IndexRanges class
Top
Properties
  NameDescription
Public propertyCount
Gets the number of ranges stored in this collection.
Public propertyRange
Gets the range at the given index.
Top
Methods
See Also