Click or drag to resize

IGH_StructurePath Property

Gets the data path at the specified index.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
GH_Path this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of path to retrieve.

Property Value

Type: GH_Path

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.IGH_Structure.Path(System.Int32)"]

Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown if the index does not represent a valid path.
See Also