Click or drag to resize

GH_AttributesTBounds Property

Gets the rectangle that contains the active content of the attributes. Typically the Contents determine the active area for menus, tooltips etc. Attributes are not supposed to draw objects beyond the Bounds.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual RectangleF Bounds { get; set; }

Property Value

Type: RectangleF

[Missing <value> documentation for "P:Grasshopper.Kernel.GH_Attributes`1.Bounds"]

Implements

IGH_AttributesBounds
See Also