Click or drag to resize

GH_CircleIsValid Property

Gets the validity of this instance. Circles are valid when their base planes are valid and when the radius is larger than zero.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool IsValid { get; }

Property Value

Type: Boolean

[Missing <value> documentation for "P:Grasshopper.Kernel.Types.GH_Circle.IsValid"]

See Also