GH_GeometricGooTBoundingbox Property |
Gets the boundingbox for this geometry.
Namespace:
Grasshopper.Kernel.Types
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public abstract BoundingBox Boundingbox { get; }
Public MustOverride ReadOnly Property Boundingbox As BoundingBox
Get
Property Value
Type:
BoundingBox[Missing <value> documentation for "P:Grasshopper.Kernel.Types.GH_GeometricGoo`1.Boundingbox"]
Return Value
Type:
BoundingBoxThe boundingbox for this piece of geometry or
Boundingbox.Empty if the geometry is null or invalid.
Implements
IGH_GeometricGooBoundingboxSee Also