Click or drag to resize

GH_RectangleBoundingbox Property

Gets the boundingbox for this geometry.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override BoundingBox Boundingbox { get; }

Property Value

Type: BoundingBox

[Missing <value> documentation for "P:Grasshopper.Kernel.Types.GH_Rectangle.Boundingbox"]

Return Value

Type: BoundingBox
The boundingbox for this piece of geometry or Boundingbox.Empty if the geometry is null or invalid.
See Also