Click or drag to resize

GH_TimeIsValid Property

Gets the validity of this instance. Datetime is valid if it's not equal to DateTime.MaxValue

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool IsValid { get; }

Property Value

Type: Boolean

[Missing <value> documentation for "P:Grasshopper.Kernel.Types.GH_Time.IsValid"]

See Also