Click or drag to resize

GH_CanvasDropTargetValidator Properties

The GH_CanvasDropTargetValidator type exposes the following members.

Properties
  NameDescription
Public propertyDropDelegate
Gets or sets the delegate to be invoked when a component is dropped inside the dropregion.
Public propertyDropID
Gets or sets the ID for the allowed component.
Public propertyDropRegion
Gets or sets the dropregion for this validator. Regions are cloned so you can dispose of the original immedately after assignment.
Public propertyDropText
Gets or sets the text to display.
Top
See Also