Click or drag to resize

GH_GeometricFont Properties

The GH_GeometricFont type exposes the following members.

Properties
  NameDescription
Public propertyStatic memberChar0
Gets the default geometry for '0'. Caller is responsible for disposing the path.
Public propertyStatic memberChar1
Gets the default geometry for '1'. Caller is responsible for disposing the path.
Public propertyStatic memberChar2
Gets the default geometry for '2'. Caller is responsible for disposing the path.
Public propertyStatic memberChar3
Gets the default geometry for '3'. Caller is responsible for disposing the path.
Public propertyStatic memberChar4
Gets the default geometry for '4'. Caller is responsible for disposing the path.
Public propertyStatic memberChar5
Gets the default geometry for '5'. Caller is responsible for disposing the path.
Public propertyStatic memberChar6
Gets the default geometry for '6'. Caller is responsible for disposing the path.
Public propertyStatic memberChar7
Gets the default geometry for '7'. Caller is responsible for disposing the path.
Public propertyStatic memberChar8
Gets the default geometry for '8'. Caller is responsible for disposing the path.
Public propertyStatic memberChar9
Gets the default geometry for '9'. Caller is responsible for disposing the path.
Public propertyStatic memberCharBracketClose
Gets the default geometry for '}'. Caller is responsible for disposing the path.
Public propertyStatic memberCharBracketOpen
Gets the default geometry for '{'. Caller is responsible for disposing the path.
Public propertyStatic memberCharDash
Gets the default geometry for '-'. Caller is responsible for disposing the path.
Public propertyStatic memberCharSemiColon
Gets the default geometry for ';'. Caller is responsible for disposing the path.
Top
See Also