Click or drag to resize

IGH_ValueProxy Properties

The IGH_ValueProxy type exposes the following members.

Properties
  NameDescription
Public propertyIsParsable
Gets a value indicating whether or not the type can be instantiated from a String
Public propertyIsValid
Gets a value indicating whether or not the current value is valid
Public propertyProxyName
Gets a human-friendly name description of the template type
Public propertyProxyType
Gets the System.Type description of the template type
Public propertyProxyValue
Gets an instance of the local template type object
Public propertyUserString
Gets or sets the user-defined string that describes this proxy This only really makes sense if the Proxy is Parsable.
Top
See Also