GH_Interval Properties |
The GH_Interval type exposes the following members.
Name | Description | |
---|---|---|
IsValid |
Gets the validity of this instance. Intervals are invalid if either of the extremes is a #NaN.
(Overrides GH_GooTIsValid.) | |
IsValidWhyNot |
Gets a string describing the state of "invalidness".
If the instance is valid, then this property should return Nothing or String.Empty.
(Overrides GH_GooTIsValidWhyNot.) | |
TypeDescription | (Overrides GH_GooTTypeDescription.) | |