Click or drag to resize

IGH_Tooltip Interface

Accessor interface for the Grasshopper Tooltip form.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public interface IGH_Tooltip

The IGH_Tooltip type exposes the following members.

Properties
  NameDescription
Public propertyDescription
Gets or sets the tooltip Description. The Description is optional and is displayed in the same area as the TooltipDiagram image.
Public propertyDiagram
Sets the tooltip diagram image. The diagram image is optional and is displayed in the same area as the ToolTipDescription text.
Public propertyIcon
Sets the Tooltip Icon image.
Public propertyPalette
Gets or sets the tooltip colour palette.
Public propertyText
Gets or sets the tooltip Text.
Public propertyTitle
Gets or sets the tooltip Title.
Top
See Also