Click or drag to resize

GH_BracketMismatchException Class

Exception used during Rule Set parsing.
Inheritance Hierarchy
SystemObject
  SystemException
    Grasshopper.Kernel.DataGH_BracketMismatchException

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_BracketMismatchException : Exception

The GH_BracketMismatchException type exposes the following members.

Constructors
  NameDescription
Public methodGH_BracketMismatchException
Initializes a new instance of the GH_BracketMismatchException class
Public methodGH_BracketMismatchException(String)
Initializes a new instance of the GH_BracketMismatchException class
Public methodGH_BracketMismatchException(String, Int32)
Initializes a new instance of the GH_BracketMismatchException class
Top
Properties
  NameDescription
Public propertyIndex
Top
See Also