Click or drag to resize

GH_Alias Class

Represents a single alias|target combo.
Inheritance Hierarchy
SystemObject
  Grasshopper.KernelGH_Alias

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_Alias : IComparable<GH_Alias>

The GH_Alias type exposes the following members.

Constructors
  NameDescription
Public methodGH_Alias
Initializes a new instance of the GH_Alias class
Public methodGH_Alias(GH_Alias)
Initializes a new instance of the GH_Alias class
Public methodGH_Alias(String, Guid)
Initializes a new instance of the GH_Alias class
Top
Properties
  NameDescription
Public propertyAlias
Gets or sets the alias string.
Public propertyTarget
Gets or sets the alias target.
Top
Methods
See Also