Click or drag to resize

GH_CharPatternParamNameConstructor Class

Note: This API is now obsolete.

Inheritance Hierarchy
SystemObject
  GH_StringPattern
    Grasshopper.KernelGH_CharPatternParamNameConstructor

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
[ObsoleteAttribute("This class is obsolete, please use GH_StringPattern")]
public class GH_CharPatternParamNameConstructor : GH_StringPattern
Constructors
  NameDescription
Public methodGH_CharPatternParamNameConstructor
Initializes a new instance of the GH_CharPatternParamNameConstructor class
Public methodGH_CharPatternParamNameConstructor(String)
Initializes a new instance of the GH_CharPatternParamNameConstructor class
Public methodGH_CharPatternParamNameConstructor(String, Int32)
Initializes a new instance of the GH_CharPatternParamNameConstructor class
Top
See Also