Click or drag to resize

GH_DocModifiedEventArgs Class

These arguments are passed along with ModifiedChanged events on GH_Document.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Grasshopper.KernelGH_DocModifiedEventArgs

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DocModifiedEventArgs : EventArgs

The GH_DocModifiedEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Gets the document that raised the event.
Public propertyModified
Gets the value of the document Modified flag at the time the event was raised, it may have been changed in between by other event handlers.
Top
See Also