Click or drag to resize

GH_DocumentTreeNode Class

Represents a single node in a document tree.
Inheritance Hierarchy
SystemObject
  Grasshopper.KernelGH_DocumentTreeNode

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DocumentTreeNode

The GH_DocumentTreeNode type exposes the following members.

Constructors
  NameDescription
Public methodGH_DocumentTreeNode
Create a new node instance.
Top
Properties
  NameDescription
Public propertyDocument
Gets the document at this node.
Public propertySubNodes
Gets a collection of subnodes.
Top
See Also