Click or drag to resize

GH_LineParser Class

Provides basic functionality for the custom ReadFile component script parsing.
Inheritance Hierarchy
SystemObject
  Grasshopper.KernelGH_LineParser

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract class GH_LineParser

The GH_LineParser type exposes the following members.

Constructors
  NameDescription
Protected methodGH_LineParser
Initializes a new instance of the GH_LineParser class
Top
Methods
  NameDescription
Public methodParseLine
Parse a line of text and convert it to custom data.
Top
See Also