Click or drag to resize

GH_LineParserParseLine Method

Parse a line of text and convert it to custom data.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract Object ParseLine(
	string line,
	ref GH_LineParserAction action
)

Parameters

line
Type: SystemString
Line to parse.
action
Type: Grasshopper.KernelGH_LineParserAction
Set the action to take after this function returns. The default is Include.

Return Value

Type: Object
The data represented by the line.
See Also