GH_ObjectWrapper Class |
Namespace: Grasshopper.Kernel.Types
The GH_ObjectWrapper type exposes the following members.
Name | Description | |
---|---|---|
GH_ObjectWrapper | Initializes a new instance of the GH_ObjectWrapper class | |
GH_ObjectWrapper(Object) | Initializes a new instance of the GH_ObjectWrapper class |
Name | Description | |
---|---|---|
ClippingBox | ||
TypeDescription | (Overrides GH_GooTTypeDescription.) | |
Name | Description | |
---|---|---|
BakeGeometry | ||
CastToT(T) | (Overrides GH_GooTCastToQ(Q).) | |
DrawViewportMeshes | ||
DrawViewportWires | ||
Duplicate | (Overrides GH_GooTDuplicate.) | |
DuplicateObject | ||
EmitProxy | (Overrides GH_GooTEmitProxy.) | |
Read | (Overrides GH_GooTRead(GH_IReader).) | |
ScriptVariable | (Overrides GH_GooTScriptVariable.) | |